Friday, June 11, 2010

Apple is signalling Devs to update their apps for iOS-4 and this is interesting! Does apple have probs running Legacy Apps on iOS-4?
Post a Comment